JN Boards: Neopets Images Not Showing Up Correctly? - JN Boards

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

Neopets Images Not Showing Up Correctly? Oh, Neo, what now?

#1 User is offline   Skyrunner 

  • Why am I here...and why are YOU here?
  • PipPipPipPipPipPipPip
  • Group: Elite Members
  • Posts: 785
  • Joined: 19-October 08
  • Neo Name: nyc_nature_girl
  • Gender:Female
  • Location:The Obvious
  • jnAccount : diana

Posted 27 April 2011 - 04:54 PM

I've been having this problem for a couple of days already. I've been looking up things in the Book of Ages, and everything is showing up except the images. Last time it happened, I went to the Neopets site and it said that the DNS server was down. This time, the site itself works, but all I see are links and no images. Every other site works normally, though. Can somebody please help me find a solution to this? Thank you!

Here's how the main page looks: http://i55.tinypic.com/el8wv6.png

#2 User is offline   Nynex 

  • (9:56:36 PM) Dave: come on Nynex, back to the bedroom for more
  • PipPipPipPipPipPipPipPip
  • Group: Retired Staffers
  • Posts: 6,667
  • Joined: 20-March 06
  • Gender:Female
  • jnAccount : nynex

Posted 27 April 2011 - 06:09 PM

you are blocking the use of neopets images on sites you use. You need to allow them. That is a browser extension setting.
Either noscript, or request policy most likely.

#3 User is offline   Grog 

  • Your angry eyebrows are making everything you say terrifying.
  • PipPipPipPipPipPipPipPip
  • Group: Retired Staffers
  • Posts: 2,437
  • Joined: 05-November 07
  • Gender:Male
  • Location:Socko City
  • jnAccount : Grog

Posted 27 April 2011 - 08:24 PM

I've had a similar problem - it could also be your cache (short definition: stuff stored on your computer so that pages load faster). You can flush/clear your cache either by forcing a full refresh of a page (usually CTRL+F5) and/or emptying your cache (usually CTRL+SHIFT+DEL, it should pop up a dialog box asking you what to delete).

#4 User is offline   User221 

  • I post too much
  • PipPipPipPipPipPipPipPip
  • Group: Elite Members
  • Posts: 1,169
  • Joined: 29-April 10

Posted 27 April 2011 - 08:31 PM

Image server error. Happens many a times on my basic computer configurations. Even more apt whenever Neopets auto-refreshes.

Surprised no one mentioned that, I've had problems with it for years.

#5 User is offline   Skyrunner 

  • Why am I here...and why are YOU here?
  • PipPipPipPipPipPipPip
  • Group: Elite Members
  • Posts: 785
  • Joined: 19-October 08
  • Neo Name: nyc_nature_girl
  • Gender:Female
  • Location:The Obvious
  • jnAccount : diana

Posted 28 April 2011 - 01:43 PM

The thing is, it is down for a few hours and then just works perfectly like nothing's happened. I know that I didn't change any settings in terms of images and if they could be displayed. My computer has been auto-updating a lot lately, so I was wondering if that was affecting how some of the sites I use work. Thank you, though!

#6 User is offline   User221 

  • I post too much
  • PipPipPipPipPipPipPipPip
  • Group: Elite Members
  • Posts: 1,169
  • Joined: 29-April 10

Posted 28 April 2011 - 04:54 PM

View PostStar D, on 28 April 2011 - 01:43 PM, said:

The thing is, it is down for a few hours and then just works perfectly like nothing's happened. I know that I didn't change any settings in terms of images and if they could be displayed. My computer has been auto-updating a lot lately, so I was wondering if that was affecting how some of the sites I use work. Thank you, though!


If Neopets in general works, all other sites (and images) work and that you haven't changed any settings on your computer prior it's more than likely either a technical issue on Neopets image servers OR an outdated DNS table on your end. You could reboot your router/modem/etc and do a DNS cache flush but other than that there isn't much you could do (alternatively using another DNS if that's the issue, but highly unrecommended).

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users