Jump to content


Photo

Activating Pet Pet Park Account


  • This topic is locked This topic is locked
1 reply to this topic

#1 mmmm

mmmm

    Neophyte

  • Members
  • Pip
  • 1 posts
  • Gender:Male

Posted 04 January 2012 - 10:02 AM

when i go on my email to activate my petpet park account i click on the link and my browser just comes up blank with {"status":false,"field":"code"}, it does the same when i copy the link as well, does anyone know why this is? :(

#2 Noir

Noir

    JN Regular

  • Item DB Crew
  • PipPipPipPip
  • 231 posts
  • Neopets: Sonicblade128
  • jnAccount : noirthesable
  • Gender:Male
  • Location:Outside the door to my happy place, rifling through my pockets for the keys.

Posted 05 January 2012 - 05:44 PM

Hmm... that's odd. Do you have NoScript on? Have you tried a different browser?

If changing the browser doesn't work, try this:

Log onto Petpetpark.com, and click "Activate now" underneath your screenname at the top-right side of your screen (underneath "Not [Username]? Click here!) A little box should pop up saying something like "Activation E-mail sent!" as well as a bit of text saying how the link was resent, as well as a text box near the words "Enter your activation code below!" Keep that window open.

On a different window, open up your e-mail, look for the activation e-mail, and find the URL that you're supposed to copy. It should look something like:

http://www.petpetpark.com/account/activate?code=ABCDEFG&username=usernamehere&userId=lotsarandomcharactersandnumbershere

Of course, yours will look different. Look for the 7-ish character code that comes right after the "activate?code=" bit of the URL, but before the "&" (in the case above, it would be "ABCDEFG"). Copy that, paste it into that "Enter your activation code below!" box, and hit "submit".




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users