JN Boards: Glitch? - JN Boards

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

Glitch?

#1 User is offline   Capoldo 

  • I DEMAND TO DIE NAKED
  • PipPipPipPipPipPipPip
  • Group: Elite Members
  • Posts: 931
  • Joined: 26-March 11
  • Gender:Female

Posted 19 March 2012 - 02:55 PM

I'm not sure if this is a glitch or not, but it is annoying

every time i customize my pteri, for some reason, it removes his brown suit coat
so i have to go back in and put it on again

and now it won't even stay on (he's wearing something else to replace the coat until it stops acting weird)
this doesn't affect any of my other pets

so is it an annoying glitch or something else i'm doing? (i do click on the save button)

#2 User is offline   Nynex 

  • (9:56:36 PM) Dave: come on Nynex, back to the bedroom for more
  • PipPipPipPipPipPipPipPip
  • Group: Retired Staffers
  • Posts: 6,786
  • Joined: 20-March 06
  • jnAccount : nynex
  • Gender:Female

Posted 19 March 2012 - 03:01 PM

what items do you have on? It might be a zoning issue. If the items restrict other zones, then it will take them off.

#3 User is offline   Capoldo 

  • I DEMAND TO DIE NAKED
  • PipPipPipPipPipPipPip
  • Group: Elite Members
  • Posts: 931
  • Joined: 26-March 11
  • Gender:Female

Posted 23 March 2012 - 05:14 AM

i checked my zones, nothing is affected it
along with the fact i could put a different item on with the same zone and it would stay

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users