JN Boards: Magical Plushie Trouble - JN Boards

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

Magical Plushie Trouble

#1 User is offline   Bacon Achyfi 

  • Neophyte
  • Pip
  • Group: Members
  • Posts: 4
  • Joined: 13-April 12
  • Gender:Not Telling

Posted 13 April 2012 - 01:13 PM

I've tried using a magical plushie on a mutant pet of mine a couple of times but it hasn't transformed them. Do they not work on mutant pets, do they only have a chance of working, or is there some other problem?

#2 User is offline   Dream 

  • JN Loyalist
  • PipPipPipPipPipPip
  • Group: Content Writers
  • Posts: 383
  • Joined: 21-April 10
  • Neopets: rainbow_daydreamer
  • Gender:Female
  • Location:London, UK

Posted 14 April 2012 - 03:07 AM

When you say "it hasn't transformed them", what EXACTLY happened when you tried? What was the pet's reaction? Did you still have the magical plushie afterwards?

#3 User is offline   Bacon Achyfi 

  • Neophyte
  • Pip
  • Group: Members
  • Posts: 4
  • Joined: 13-April 12
  • Gender:Not Telling

Posted 14 April 2012 - 03:53 PM

After using the plushie to play with them I'm given one of the regular messages pets give after playing with a toy (Examplepet says 'This is great... buy me more toys!') and the magical plushie is still in my inventory.

#4 User is offline   delinquentkitty 

  • Member
  • PipPip

Posted 16 April 2012 - 07:46 AM

What's the name of the plushie?

#5 User is offline   Dream 

  • JN Loyalist
  • PipPipPipPipPipPip
  • Group: Content Writers
  • Posts: 383
  • Joined: 21-April 10
  • Neopets: rainbow_daydreamer
  • Gender:Female
  • Location:London, UK

Posted 16 April 2012 - 07:59 AM

This is bugging me to the extent where I may end up borrowing the plushie off you for testing, if it's not one that'd be too expensive to replace. What kind of plushie are you using and on what pet?

#6 User is offline   Bacon Achyfi 

  • Neophyte
  • Pip
  • Group: Members
  • Posts: 4
  • Joined: 13-April 12
  • Gender:Not Telling

Posted 16 April 2012 - 01:53 PM

It's a Magical Pirate Krawk Plushie, a bit too expensive to lend out. I've been trying to use it on a Mutant Krawk.

I decided to open up a ticket with Neopets about this because there doesn't seem to be a reason why it shouldn't work.

Edit: Update for those that are curious. The ticket didn't accomplish anything, they weren't able to recreate my problem and couldn't offer any more assistance. I decided to paint my pet a different color first (I used a Green Paint Brush due to its relatively low price) to see if that would make a difference, but the plushie still didn't work. My guess is there is just something buggy with my pet. Rather than trying to continue to deal with this I opted to use a Pirate Paint Brush instead.

Thanks for trying to help me figure this out.

This post has been edited by Bacon Achyfi: 18 April 2012 - 05:08 PM


Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users